Jälle hädas softiga

Kasutaja avatar
Höbehall
Edasijõudnu
Postitusi: 90
Liitunud: 02:00, 08 Jaan 2007
Asukoht: Raplamaa
    unknown unknown

Jälle hädas softiga

PostitusPostitas Höbehall » 23:03, 25 Juun 2009

Minu CubeCafe 200s läks vaikselt lolliks. Kõigepealt hakkas pilt virvendama ja kahestuma kui kasutasin Vi... ti kaarti, eemaldasin kaardi, läks paremaks, aga varsti algas jama uuesti. Võtsin LAN juhtme tagant ära, asi korras. Järgmisel hommikul masin enam ei toiminud. Softi ülekirjutamine õnnestus vist viieteistkümmnendal katsel. Tundus, et asi toimib aga võta näpust. Mingil hetkel (peale lemmikkanalite listi tegemist) , hakkas tüüner raadio režiimil kinnijooksma . Kui mingi kanali valin, tuleb peale valikut kaks korda OK nuppu vajutada, et pilt ette tuleks. Muideks, teisel tüüneril (Mutant 200s) on sama probleem, kusjuures nendel masinatel on erinevad softid . Kas kellelgi on olnud sama probleemi ja kuidas seda lahendada ?

Kasutaja avatar
gasth404
DigiTVfänn
Postitusi: 950
Liitunud: 03:00, 01 Jaan 1970
    unknown unknown
On tänanud: 6 korda
On tänatud: 1 kord

Re: Jälle hädas softiga

PostitusPostitas gasth404 » 11:26, 26 Juun 2009

Mis sul seal ümber temperatuur võib olla. Proovi tolmu vähemaks võtta või panna kohta kus õhk paremini läbi käib. jahutamine tavaliselt aitab ei usu et tegu softi ennem ikka raua probleemiga kui just asi peale uue softi peale laskmist ei juhtunud.
VU+Ultimo 4K, VU+Duo2;IPBox9000HD;42E-30W mootoriga 1,1-ne

Kasutaja avatar
Höbehall
Edasijõudnu
Postitusi: 90
Liitunud: 02:00, 08 Jaan 2007
Asukoht: Raplamaa
    unknown unknown

Re: Jälle hädas softiga

PostitusPostitas Höbehall » 16:00, 27 Juun 2009

Õhu juurdepääsuga probleemi ei tohiks olla. Mõlemad masinad "vabas vees" s.t. vabalt riiulis, aga tolmu suhtes on asi vist s.... :wink: Majas ju remont käib ja saasta lendleb päris kõvasti. OK, proovin kõigepealt masinad seest puhtaks saada ja vaatame , mis juhtub.

Kasutaja avatar
Mati42
Entusiast
Postitusi: 116
Liitunud: 03:00, 20 Mai 2006
    unknown unknown

Re: Jälle hädas softiga

PostitusPostitas Mati42 » 20:47, 27 Juun 2009

Mul mutant200s jamas ka lihtsalt lülitas ennast välja.aga pärast kui käima panin siis kustutas kõik ära!tutav pani uue softi nüüd on kõik oki! :P

Keela Adblock

See veebileht toimib ainult reklaamirahadest.
Kui sa näed seda teksti siis sa blokeerid reklaame.
Palun kaalu Adblocki keelamist siin toetamaks Digi-tv.ee veebilehte.


Kasutaja avatar
Höbehall
Edasijõudnu
Postitusi: 90
Liitunud: 02:00, 08 Jaan 2007
Asukoht: Raplamaa
    unknown unknown

Re: Jälle hädas softiga

PostitusPostitas Höbehall » 11:42, 05 Juul 2009

Sai massinal kaan pealt võetud ja ka moepärast suruõhku susistatud, sest tolmu õieti polnudki. Igaks juhuks kirjutasin softi uuesti üle (ABcom enigma for 200s -090309 release)
Teiste softidega flashimisel tuli displeile kiri "error". Mingeid muutusi ei toimunud. Pildi saab ette OK nupu topelt klikiga ja "Radio mode" puhul tuleb displeile kiri "PLAY" ja tüüner hangub.
Kas asi on "rauas" või "raua" ja softi vahel tekkinud vastuoludes?

Kasutaja avatar
Mati42
Entusiast
Postitusi: 116
Liitunud: 03:00, 20 Mai 2006
    unknown unknown

Re: Jälle hädas softiga

PostitusPostitas Mati42 » 22:23, 05 Juul 2009

Ma arvan et,viga on ikka softis.mul ka see tutav jamas kaua aega.nüüd on menüü nagu dreamboxsil!ja kanali vahetus muutus palju kiiremaks! :)

Kasutaja avatar
Höbehall
Edasijõudnu
Postitusi: 90
Liitunud: 02:00, 08 Jaan 2007
Asukoht: Raplamaa
    unknown unknown

Re: Jälle hädas softiga

PostitusPostitas Höbehall » 23:39, 05 Juul 2009

Softi suhtes on see masin algusest saati väga kapriisne olnud. Pipardab nagu pirtsakas piiga.
Pean kontrollima , kas com pordi ühendus on ikka korralik. Võib-olla tuleks proovida ka teist nullmodem kaablit. Järgmisel nädalavahetusel proovin uuesti.

Kasutaja avatar
aixxia
Edasijõudnu
Postitusi: 88
Liitunud: 02:00, 05 Mär 2006
    unknown unknown

Re: Jälle hädas softiga

PostitusPostitas aixxia » 00:14, 06 Juul 2009

Millegi pärast kaldun arvama, et asi on ikkagi softis kinni. Ise olen ka mutandile palju erinevaid softe peale ajanud ja gemini softid on neist asjalikumad olnud. Kui tahad siis võin sulle valmis treitud image saata.
Softi laadimisel võid kasutada Lan Flasher´it, sellega saab softi kiiremini peale kui flashtools´iga.
http://www.denktenk.com/modules/wfdownl ... 13&lid=651

Kasutaja avatar
Höbehall
Edasijõudnu
Postitusi: 90
Liitunud: 02:00, 08 Jaan 2007
Asukoht: Raplamaa
    unknown unknown

Re: Jälle hädas softiga

PostitusPostitas Höbehall » 23:29, 06 Juul 2009

Nagu nimest järeldada võib käib Lan flasheriga toimetamine läbi võrgu ehk siis LAN kaabli. Või ma eksin? Kui läbi LAN-i , mis siis saab kui lokaalvõrgu ühendus peaks katkema? Mul vahetevahel modem jukerdab. Või tuleb arvuti ja tüüner otse omavahel LAN kaabliga ühendada? Kuidas toimida? Tahaksin seda LAN-i värki proovida
Kuskilt foorumist lugesin , et Mutandil ja CubeCafe´l on mingi erinevus kernelis ja seepärast on neil ka veidi erinevad softid. Gemini softidega kogemus puudub. Tahtsin proovida Nabilosati , aga seda ei lasknud masin ligi. Proovisin mõni aeg tagasi ThorNeutrinot, aga sellel ei saanud emusid käima. Peab vist veel midagi proovima ja lõpuks mingi sobiva softi leidma. Ehkki kunagi kirjutas siin foorumis Karla, et Mutandid ja teised sellelaadsed masinad eriti tihedat softi vahetust ei talu.

Kasutaja avatar
aixxia
Edasijõudnu
Postitusi: 88
Liitunud: 02:00, 05 Mär 2006
    unknown unknown

Re: Jälle hädas softiga

PostitusPostitas aixxia » 00:22, 07 Juul 2009

Lan Flasheri saab tööle läbi võrgu ja ka otse arvutist boxi. Lisaks lanile tahtis saada ka nullmodem kaablit.
Siis kui ma esimest korda Lan Flasherit kasutasin tekkis softi laadimisel mingi jama (puudus ühendus com pordiga) aga õnneks mutanti peeti ei keeranud :lol:
Ja veel kui sa tahad uut softi proovida siis tee olemas olevast toimivast softist backup, siis jäävad kõik kanalid ja muud vajalikud asjad alles. Mina kasutan selleks PCEditorit

Kasutaja avatar
Höbehall
Edasijõudnu
Postitusi: 90
Liitunud: 02:00, 08 Jaan 2007
Asukoht: Raplamaa
    unknown unknown

Re: Jälle hädas softiga

PostitusPostitas Höbehall » 22:05, 07 Juul 2009

OK. Üritan laupäeval uuesti ja annan siis ka tulemustest teada.

Keela Adblock

See veebileht toimib ainult reklaamirahadest.
Kui sa näed seda teksti siis sa blokeerid reklaame.
Palun kaalu Adblocki keelamist siin toetamaks Digi-tv.ee veebilehte.



Mine

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 1 külaline