Väga imelik probleem

Foorum terrestiaalse digi-tv teemadel
AIGD
Uudistaja
Postitusi: 18
Liitunud: 22:10, 19 Jaan 2009
    Windows 10 Firefox
On tänanud: 2 korda

Väga imelik probleem

PostitusPostitas AIGD » 14:38, 13 Nov 2021

Tegemist kasutatud televiisoriga (Lg OLED55C6V) ja paketiks Elisa Klassik üle õhu. Probleem on siis järgmine: err-i hd kanalid jooksevad kenasti sujuvalt nii nagu peab,aga tasulised hd kanalid nö jõnksutavad - sekundilise intervalliga käib jõnks läbi,pilt jääb u millisekundiks kinni.Samas sd kanalitega mingit probleemi pole.Olen teinud tehaseseadete taastamise,aga ei midagi.Võib-olla annab sätetest midagi muuta(nt kaadri sagedus...),aga ei leia sellist kohta. Samas teise televiisoriga (LG 49UF6807) sellist probleemi pole.

On kellelgi sarnast kogemust või mõtteid,mida jagada?

rootsikunn
Digivanake
Postitusi: 1117
Liitunud: 03:00, 01 Jaan 1970
    Windows 10 Chrome
On tänanud: 11 korda
On tänatud: 173 korda

Re: Väga imelik probleem

PostitusPostitas rootsikunn » 14:45, 13 Nov 2021

Proovida võiks sellel pillil tarkvara uuendust,internet külge ja uuendada tarkvara sest need teised HD-d kasutavad uuemat koodekit H.265
On ka võimalik et teler ise on nats kokku jooksnud siis vool välja ja mitte kohe tagasi vaid nii 10 minutit oodata siis uuesti käivitada,..

Kasutaja avatar
Scott
Digivanake
Postitusi: 2585
Liitunud: 02:00, 22 Dets 2005
    Windows 8 Internet Explorer
On tänanud: 40 korda
On tänatud: 100 korda

Re: Väga imelik probleem

PostitusPostitas Scott » 15:20, 13 Nov 2021

Igaks juhuks võib kontrollida, ega kusagil pildimäärangutes pole 60p või 30p või sama i tähega aktiveeritud. Euroopas on kõik pildid 50 kaadrit ja selle kordsed.

Kasutaja avatar
Opo
DigiTVfänn
Postitusi: 669
Liitunud: 13:01, 21 Juun 2008
Asukoht: keskmisest põhjapoole
    Ubuntu Firefox
On tänanud: 1 kord
On tänatud: 20 korda

Re: Väga imelik probleem

PostitusPostitas Opo » 16:32, 13 Nov 2021

Need tasulised hevc kanalid on poolevinnased HD, ehk üritab teler midagi teha. Proovi pildiparandusega mängida, näiteks TrueMotion sisse - välja (oli vist LG-l).
Amiko Mini HD + AOC e2450Swh.

Keela Adblock

See veebileht toimib ainult reklaamirahadest.
Kui sa näed seda teksti siis sa blokeerid reklaame.
Palun kaalu Adblocki keelamist siin toetamaks Digi-tv.ee veebilehte.


AIGD
Uudistaja
Postitusi: 18
Liitunud: 22:10, 19 Jaan 2009
    Windows 10 Firefox
On tänanud: 2 korda

Re: Väga imelik probleem

PostitusPostitas AIGD » 18:40, 13 Nov 2021

Tarkvara on kõige uuem versioon.Mõtlesin,et teeks reinstalli ja laseks uuesti viimase tarkvara peale,aga ei leia võimalust,et seda mälupulga pealt teha. Olen ka otsinud seda kohta,kust saaks kaadri sagedust muuta,aga ei leia.TrueMotion on proovitud,aga kahjuks edutult.

Kasutaja avatar
mustkass
Dissident
Postitusi: 6606
Liitunud: 22:25, 14 Juul 2003
Asukoht: Fellin
    Windows 10 Chrome
On tänanud: 21 korda
On tänatud: 41 korda

Re: Väga imelik probleem

PostitusPostitas mustkass » 18:52, 13 Nov 2021

Igaks juhuks tasuks kaabeldus üle vaadata.Kas proovisid täpselt sama digiboksiga ka teist telerit ja kõik korras?Või on sul bokse mitu?
Võib olla boks vigane.Elisasse helistasid?Hdmi kaablit proovisid vahetada.Variante võib mitmeid olla.Pildisettingute redo oled ka proovinud muuta - ei midagi?
Amiko 4K/Philips 21:9
T90 T85 1,8 1,0x2 0,8x2 0,9x4
85E 75E 68.2E 60E 56E 55E 53E 52E 51,5E 50E 46E 45E 42E
39E 36E 31.5E 28E 23.5E 21,6E 19,2E 16E 13E 10E 9E 7E
3E 4.8E 1.0W 3W 4/5W 27,5W 30W


Pilt

Pilt

AIGD
Uudistaja
Postitusi: 18
Liitunud: 22:10, 19 Jaan 2009
    Windows 10 Firefox
On tänanud: 2 korda

Re: Väga imelik probleem

PostitusPostitas AIGD » 19:26, 13 Nov 2021

Kaart on conax mooduliga (Synaps) teleka küljes.Kõikvõimalikud pildisetingud olen enda arvates ära katsetanud - ei midagi.

Kasutaja avatar
mustkass
Dissident
Postitusi: 6606
Liitunud: 22:25, 14 Juul 2003
Asukoht: Fellin
    Windows 10 Chrome
On tänanud: 21 korda
On tänatud: 41 korda

Re: Väga imelik probleem

PostitusPostitas mustkass » 19:53, 13 Nov 2021

Siis ei sobi mooduli ja oledi koostöö ainuke variant proovida mõnd teist conax moodulit
Amiko 4K/Philips 21:9
T90 T85 1,8 1,0x2 0,8x2 0,9x4
85E 75E 68.2E 60E 56E 55E 53E 52E 51,5E 50E 46E 45E 42E
39E 36E 31.5E 28E 23.5E 21,6E 19,2E 16E 13E 10E 9E 7E
3E 4.8E 1.0W 3W 4/5W 27,5W 30W


Pilt

Pilt

Kasutaja avatar
tigekala
Vana kala
Postitusi: 13330
Liitunud: 03:00, 01 Jaan 1970
Asukoht: puhta pees...
    Windows 10 Firefox
On tänanud: 54 korda
On tänatud: 321 korda
Kontakt:

Re: Väga imelik probleem

PostitusPostitas tigekala » 20:35, 13 Nov 2021

Kiisu, moodul ei tegele erinevate koodekitega, moodul ainult dekrüptib pildi ehk siis avab pildi vaatajakaardi abil.

AIGD, näha on, et see telekas on 2016.a. väljalaske oma.
Kas sa ostsid selle teleka hiljuti, kellegi käest kasutatuna, peale mida tegid Elisaga lepingu ja kohe ilmnes selline
tehniline viga ?
Viimati muutis tigekala, 09:46, 14 Nov 2021, muudetud 2 korda kokku.
LG OLED 65E7V-Z + Dreambox DM900 Ultra HD - 36E > 28,2E > 19,2E > 13E > 9E > 4,8E > 0,8W + Cisco EPC3940AL 2.4/5G WiFi modem/router + Netflix

Kasutaja avatar
Opo
DigiTVfänn
Postitusi: 669
Liitunud: 13:01, 21 Juun 2008
Asukoht: keskmisest põhjapoole
    Ubuntu Firefox
On tänanud: 1 kord
On tänatud: 20 korda

Re: Väga imelik probleem

PostitusPostitas Opo » 21:31, 13 Nov 2021

Kui teler saab kenasti hakkama selle või selle mängimisega (rääkimata sellest), siis on probleemid ainult Elisa rämpsuga. Ning lahendus võibki olla eraldi boksi panemises.
Amiko Mini HD + AOC e2450Swh.

AIGD
Uudistaja
Postitusi: 18
Liitunud: 22:10, 19 Jaan 2009
    Windows 10 Firefox
On tänanud: 2 korda

Re: Väga imelik probleem

PostitusPostitas AIGD » 22:08, 13 Nov 2021

Vend vahetas teleka uuema vastu ja andis selle vanematele. Conax koos kaardiga sai tõstetud vanast telekast (LG 49UF6807 - kõik töötas probleemideta) antud telekasse,millest jutt.Vend kasutas Viasati teenuseid,seega conaxi ja Elisaga puutus see telekas kokku esmakordselt. Youtube`is mängib 4K sisu probleemideta.

Kasutaja avatar
tigekala
Vana kala
Postitusi: 13330
Liitunud: 03:00, 01 Jaan 1970
Asukoht: puhta pees...
    Windows 10 Firefox
On tänanud: 54 korda
On tänatud: 321 korda
Kontakt:

Re: Väga imelik probleem

PostitusPostitas tigekala » 22:16, 13 Nov 2021

Sellisel juhul on kaks võimalust :
1. Viia telekas Tallinnas LG garantiiteenindusse, aga kuna telekal pole enam garantiid, siis juhul muidugi
kui nad saavad seal teleka korda, tuleb sul tasuda remondi eest.
2. Osta eraldiseisev DVB-T2 tuuner, mis toetab h.265 koodekit.

Arvan, et teine võimalus on tunduvalt odavam.
LG OLED 65E7V-Z + Dreambox DM900 Ultra HD - 36E > 28,2E > 19,2E > 13E > 9E > 4,8E > 0,8W + Cisco EPC3940AL 2.4/5G WiFi modem/router + Netflix

Kasutaja avatar
Opo
DigiTVfänn
Postitusi: 669
Liitunud: 13:01, 21 Juun 2008
Asukoht: keskmisest põhjapoole
    Ubuntu Firefox
On tänanud: 1 kord
On tänatud: 20 korda

Re: Väga imelik probleem

PostitusPostitas Opo » 22:24, 13 Nov 2021

Youtube peaks 4K puhul kasutama VP9 koodekit, sa pead proovima videot mis on hevc/h265/x265-is. Ei pea olema 4K, nagu mu eespool toodud klipid, piisab 1080p-st ja kui neid mängip ilusti, siis ei ole remonti viimisest tõenäoliselt mingit kasu.
Amiko Mini HD + AOC e2450Swh.

Kasutaja avatar
canman
Edasijõudnu
Postitusi: 85
Liitunud: 00:37, 06 Juul 2013
    Windows 10 Chrome
On tänanud: 2 korda
On tänatud: 10 korda

Re: Väga imelik probleem

PostitusPostitas canman » 02:00, 14 Nov 2021

Need demofailid on tõenäoliselt progressive laotusega ja ei pruugi kogu tõde näidata. HD televisioonistandard on meil 1080i ja h.265 tahab seal veidi erikohtlemist, kuna native tasandil interlaced video pakkimine h.265-ga ei ole võimalik. Samas teleka specis tundub h.265 olevat, seega peaks suutma seda vähemalt teoreetiliselt ka korrektselt töödelda. Mul näiteks oli Sony 2015 mudel, millel softiuuendusega tekkis ka h.265 võimekus, aga prose jäi siiski nõrgaks, pilt kippus värelema ja aegajalt üldse mustaks minema, seega reaalselt ikkagi kasutada ei saanud, h.264 töötas probleemivabalt.

Kasutaja avatar
Opo
DigiTVfänn
Postitusi: 669
Liitunud: 13:01, 21 Juun 2008
Asukoht: keskmisest põhjapoole
    Ubuntu Firefox
On tänanud: 1 kord
On tänatud: 20 korda

Re: Väga imelik probleem

PostitusPostitas Opo » 08:06, 14 Nov 2021

Ma ei usu, et prose jõust jääb puudu, tegemist on neljatuumalise Cortex A-53-ga.
"Maksimaalne andmeedastusmäär:
Täis-HD video HEVC [email protected] [email protected], Main10 [email protected] 40 Mbps
ULTRA-HD video HEVC [email protected] [email protected], Main10 [email protected] 50 Mbps"
Aga samas 1080i-st juttu ei ole. :?:
Amiko Mini HD + AOC e2450Swh.

Keela Adblock

See veebileht toimib ainult reklaamirahadest.
Kui sa näed seda teksti siis sa blokeerid reklaame.
Palun kaalu Adblocki keelamist siin toetamaks Digi-tv.ee veebilehte.



Mine

Kes on foorumil

Kasutajad foorumit lugemas: Google Adsense [Bot] ja 17 külalist