Probleem WinCSC-ga

Kaardid... Wallbanger... Season Interface... Logijad... Emulaatorid...
Kasutaja avatar
varbakalev
Edasijõudnu
Postitusi: 43
Liitunud: 14:36, 10 Dets 2009
Asukoht: Voka
    unknown unknown
On tänanud: 1 kord
Kontakt:

Probleem WinCSC-ga

PostitusPostitas varbakalev » 11:05, 25 Mär 2010

Tere

Mure nimelt järgmine, lisan serveri, lisan pordi, ja kui pordi alt lisan ka CAID-i (500) siis get card data nuppu vajutades näidatakse mulle ainult ühte providerit, kuigi neid peaks olema 4. Kui sisestan seal käsitsi need PROV-ID siis pole ka kasu miskit. Selle ühe provideriga mis ma saan sellega kõik toimib, pilt ees jne...kuid ma peaks saama veel näha 3 teise providerit, kuid ei näe, mis võib valesti olla ?

Tänud
VU+ Solo2 / Zero 4K - 36E, 28.2E, 19E, 13E, 4.9E, 0,8W

Kasutaja avatar
jyrts
Entusiast
Postitusi: 312
Liitunud: 03:00, 01 Jaan 1970
Asukoht: Väike-Maarja
    unknown unknown

Re: Probleem WinCSC-ga

PostitusPostitas jyrts » 12:04, 25 Mär 2010

Aastaid tagasi SkyStar1 kasutades oli sama jama... NTV+ paketil tuli käsitsi Provaider ID'd sisse panna - siis töötas.

Praegu ei oska aga idata, kui võimalik proovi uuemat wincsc versiooni. Minuteada seda aga edasi ei arendata - seega otsi mõni teine plugin, mis kudi-kudi toetab.
36E; 28.2E; 23.5E; 19.2E; 16E; 13E; 9E; 4.8E; 0.8W; 4W
VU+ Solo 4K

Kasutaja avatar
varbakalev
Edasijõudnu
Postitusi: 43
Liitunud: 14:36, 10 Dets 2009
Asukoht: Voka
    unknown unknown
On tänanud: 1 kord
Kontakt:

Re: Probleem WinCSC-ga

PostitusPostitas varbakalev » 12:25, 25 Mär 2010

just jah, sama pakett jne, kuid kui käsitsi panen siis pole nagu kasu, ei hakka ikka näitama, pigem nagu proge crashib vahepeal. Kas on soovitada mõnd paremat pluginat mis võiks sellega hakkama saada ?
VU+ Solo2 / Zero 4K - 36E, 28.2E, 19E, 13E, 4.9E, 0,8W

Kasutaja avatar
seltsimees
Seltsimees
Postitusi: 291
Liitunud: 03:00, 01 Jaan 1970
    unknown unknown
On tänatud: 1 kord

Re: Probleem WinCSC-ga

PostitusPostitas seltsimees » 19:41, 25 Mär 2010

varbakalev kirjutas:just jah, sama pakett jne, kuid kui käsitsi panen siis pole nagu kasu, ei hakka ikka näitama, pigem nagu proge crashib vahepeal. Kas on soovitada mõnd paremat pluginat mis võiks sellega hakkama saada ?


oscam on ilmselt su lahendus. seda olemas ka windowsile. Ma ise ei vaata sellise meetodiga aga hiljuti rääkis üks tuttav et ajab arvutis oscami tööle ja siis saab kasutada.

Keela Adblock

See veebileht toimib ainult reklaamirahadest.
Kui sa näed seda teksti siis sa blokeerid reklaame.
Palun kaalu Adblocki keelamist siin toetamaks Digi-tv.ee veebilehte.


Kasutaja avatar
jaan
Entusiast
Postitusi: 174
Liitunud: 03:00, 01 Jaan 1970
    unknown unknown

Re: Probleem WinCSC-ga

PostitusPostitas jaan » 20:53, 25 Mär 2010


Kasutaja avatar
varbakalev
Edasijõudnu
Postitusi: 43
Liitunud: 14:36, 10 Dets 2009
Asukoht: Voka
    unknown unknown
On tänanud: 1 kord
Kontakt:

Re: Probleem WinCSC-ga

PostitusPostitas varbakalev » 15:46, 27 Mär 2010

Acamdi olen näppinud kuid pole jagu saanud, oscam tundus ka jube keeruline, ei saa päris aru kus seal mis peab olema jne. Äkki on kellelgi õpetusõnu jagada et kuidas neid asju sättida nii et nad töötaks !?
VU+ Solo2 / Zero 4K - 36E, 28.2E, 19E, 13E, 4.9E, 0,8W

Kasutaja avatar
jaan
Entusiast
Postitusi: 174
Liitunud: 03:00, 01 Jaan 1970
    unknown unknown

Re: Probleem WinCSC-ga

PostitusPostitas jaan » 22:06, 27 Mär 2010

acamd puhul teed vajalikud muudatused cardclient.conf failis

Arvatavasti on kasutusel necamd 5.25 protokoll, siis
võtad vastaval real eest ära # märgi ja

newcamd:serveriIP:serveriport:0/caid/ffff:username:password:deskey

serveriIP - ip aadress näiteks 192.168.1.2
serveriport - näiteks 15000
0- märgib, et sa ei soovi kaarti uuendada, s.t. sul tegelikult pole kaardi server enda juures ja EMM pakette ei ole mõtet saata, vastasel korral 1
caid- conditional access id- viaccess korral 0500
ffff- on mask , kui caid on antud, siis ffff
username- sinu kasutaja
password-sinu salasõna
deskey- krüpteerimisvõti (andmed üle neti on krüpteeritud)-vaikimisi tavaliselt 0102030405060708091011121314

See kõik on ka cardclient.conf seletatud, seega sa pole eriti süvenenud vist

Kasutaja avatar
varbakalev
Edasijõudnu
Postitusi: 43
Liitunud: 14:36, 10 Dets 2009
Asukoht: Voka
    unknown unknown
On tänanud: 1 kord
Kontakt:

Re: Probleem WinCSC-ga

PostitusPostitas varbakalev » 16:19, 28 Mär 2010

super. tänud sulle, mitte et ma poleks süvenenud vaid lihtsalt osad asjad on uued ja võõrad minu jaoks, ise olin konfis mööda pannud selle EMM-iga ja mask ei olnud ka ffff, kui need paika sättisin siis asi töötab, superluks ), tänud veelkord. Tore et keegi viitsib lollidega tegeleda.
VU+ Solo2 / Zero 4K - 36E, 28.2E, 19E, 13E, 4.9E, 0,8W

Kasutaja avatar
varbakalev
Edasijõudnu
Postitusi: 43
Liitunud: 14:36, 10 Dets 2009
Asukoht: Voka
    unknown unknown
On tänanud: 1 kord
Kontakt:

Re: Probleem WinCSC-ga

PostitusPostitas varbakalev » 19:49, 29 Mär 2010

Kas see on tavaline, et teatud kanalitega kipub arvuti poolne softi osa kokku jooksma või on kuskil jälle miski oluline sätting peale panemata ? Jama just teatud kanalitega ja seda alati kui lülitun neile. Kokkujooksmine oleks siis programmi sulgumine, miskit erilist logisse maha ei jää. Kasutan Acamdi läbi DSR_CSS-i.
VU+ Solo2 / Zero 4K - 36E, 28.2E, 19E, 13E, 4.9E, 0,8W

Keela Adblock

See veebileht toimib ainult reklaamirahadest.
Kui sa näed seda teksti siis sa blokeerid reklaame.
Palun kaalu Adblocki keelamist siin toetamaks Digi-tv.ee veebilehte.



Mine

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 2 külalist