TvPlayHome heli praksub krõpsub

Vaba vestlus igal teemal mis puudutab digitaaltelevisiooni
Kasutaja avatar
kaupz
Entusiast
Postitusi: 144
Liitunud: 03:00, 17 Mai 2007
Asukoht: Harjumaa
    Windows 10 Chrome
Kontakt:

TvPlayHome heli praksub krõpsub

PostitusPostitas kaupz » 23:45, 22 Dets 2018

Vu+ Uno tuuneriga algas jama paar kuud tagasi,
siis jõudsin targema juhendamisel jälile et häda on ainult AAC heliga, MPEG ei olenud probleeme.

nüüd SAMSUNG SMT-S7140 SALVESTAV DIGIBOKS ja sama jama.
uus Quad pea ja Diseqc vahelt ära võetud, muutusteta.
hdmi kaableid olen 4tk erinevaid proovinud.
tv+box otse praksub
box + optiline + ressiiver (hdmi küljest ära ja tv seinast väljas) praksub
interneti juhe on küljest ära
kõik muud tarbijad samast pesast ja piirkonnast välja tõmmatud.

menüüs valisin Heli pcm või dolby5.1 muutusteta.
Vu+ Uno BH1.6.6 4,8E 13E ( juurde 28,2E 19,2E 0,8W ?)

Foorumil
Kasutaja avatar
satik
Moderaator
Postitusi: 3238
Liitunud: 02:00, 25 Veebr 2007
Asukoht: siin seal
    Macintosh Safari
On tänanud: 20 korda
On tänatud: 65 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas satik » 00:16, 23 Dets 2018

Vahel on mingi krõpsumine sellest kui audio sämplingusagedused pole kattuvad, st mpeg on standartne 48kHz aga aac 44,1kHz. Ma ei ütle et see ongi põhjus, kuid ma olen sellist pulli kohanud. See võib olla isegi levitaja ahelas enne väljastust tekkinud jama. Seda on raske tuvastada ka, aitab vaid FFT analüüs millest on näha traktis leiduvad mürad ja harmoonilised, kui need on varakult lõigatud, on sämplinguprobleem.
Teine avaldumisviis, mis tavaliselt tuleb ette ERR majas, on mingi pirisev moonutus lisaks helile, sama saab kodus korrata helikaardiga kui meelega sämpling valeks panna.
Teha pole mõlemal juhul nagu midagi.
On ka võimalus et tuuneri FW vajaks uuendamist, aac driverid on miskipärast puudulikud.

Kasutaja avatar
kaupz
Entusiast
Postitusi: 144
Liitunud: 03:00, 17 Mai 2007
Asukoht: Harjumaa
    Windows 10 Chrome
Kontakt:

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas kaupz » 13:08, 23 Dets 2018

lasin 702 tarkvara peale viimase 703 ja ei midagi.
panin scart juhtme (ressiiver seinast väljas ja hdmi küljest ära) praksub.

kui on saate vahe ilma helita, siis praksu ka ei tule,
äkki tõesti mingi kHz teema, aga siis see peaks ju kõigil olema??

mõni kanal TvPlayHome ilma aac helita ka veel on mida proovida?
Vu+ Uno BH1.6.6 4,8E 13E ( juurde 28,2E 19,2E 0,8W ?)

sergei.o
Entusiast
Postitusi: 161
Liitunud: 22:12, 15 Veebr 2015
    Android Chrome
On tänatud: 5 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas sergei.o » 13:21, 23 Dets 2018

Lae krõpsuv VU+ salvestis kuhugi serverisse, siis saavad huvilised uurida, mis seda praksumist võib tekitada.

Keela Adblock

See veebileht toimib ainult reklaamirahadest.
Kui sa näed seda teksti siis sa blokeerid reklaame.
Palun kaalu Adblocki keelamist siin toetamaks Digi-tv.ee veebilehte.


Kasutaja avatar
tigekala
Vana kala
Postitusi: 12221
Liitunud: 03:00, 01 Jaan 1970
Asukoht: puhta pees...
    Windows 10 Firefox
On tänanud: 26 korda
On tänatud: 160 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas tigekala » 14:18, 23 Dets 2018

Kaupo,
Kõigepealt sul praksus/krõpsus Vu+ Uno-ga, nüüd juba praksub/krõpsub ka originaaltuuneriga.
Kusjuures, kellelgi teisel ei praksu/krõpsu.

Võib olla on viga hoopiski su telekas ?
LG OLED 65E7V + Dreambox DM900 Ultra HD - 36E / 28,2E / 19,2E / 13E / 9E / 4,8E / 0,8W + Cisco EPC3940AL 2.4/5G WiFi modem/router + Netflix

Foorumil
Kasutaja avatar
satik
Moderaator
Postitusi: 3238
Liitunud: 02:00, 25 Veebr 2007
Asukoht: siin seal
    Macintosh Safari
On tänanud: 20 korda
On tänatud: 65 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas satik » 14:35, 23 Dets 2018

Kusjuures võibki olla et on kõigil, aga kõik lihtsalt ei anna endale aru mis krõps see on. Kunagi eelmisel sajandil kui tekkisid PC satituunerid, oli mul üks millega taustaks mängis satiraadio. Kena kõik, aga krõps käis läbi lambist ja mingit mustrit ei tabanud. Et oli ka Humax'i tuuner, siis panin selle samamoodi raadiot mängima, ja näe krõpa krõpa ka olemas.
Raadio selleks et kui on ka pilt ja süvened, siis prioriteet läheb visuaalile, heli on teisejärguline ja enamik lihtsalt alateadlikult ignoreerib niisugust häiret.

Kilohertsid peavad kogu ahelas olema alati samad, kokkuleppeliselt videos 48kHz. Kui keegi teeb millegi muuga ja mängitakse maha ilma korraliku samplerate converterita, ongi häired sest süsteem ootab videoga 48kHz ning selle mitteleidmisel on sunnitud aegajalt midagi puhvrist lõikama, et sünkroonsus säiliks. Kehval juhul krõpsub sel hetkel.

Kasutaja avatar
tigekala
Vana kala
Postitusi: 12221
Liitunud: 03:00, 01 Jaan 1970
Asukoht: puhta pees...
    Windows 10 Firefox
On tänanud: 26 korda
On tänatud: 160 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas tigekala » 14:47, 23 Dets 2018

Satik,
no esiteks Vu+ Uno-ga, Kaupo saab ainult nelja selle operaatori SD kanalit vaadata - Kanal 2, TV1000 Russkoje Kino, TV3 ja TV6.
Ülejäänud kanaleid ei saa.
Ühesõnaga - Vaevalt üldse keegi vaatab konkreetselt selle operaatori kanaleid mitteametlike tuuneritega.
Ehk siis teisisõnu - Vastama peaks Kaupo-le just need, kes vaatavad originaal tuuneritega.
LG OLED 65E7V + Dreambox DM900 Ultra HD - 36E / 28,2E / 19,2E / 13E / 9E / 4,8E / 0,8W + Cisco EPC3940AL 2.4/5G WiFi modem/router + Netflix

sergei.o
Entusiast
Postitusi: 161
Liitunud: 22:12, 15 Veebr 2015
    Windows 7 Firefox
On tänatud: 5 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas sergei.o » 15:00, 23 Dets 2018

Mina vaatan.

Kui salvestis krõpsub ka vastuvõtjaga taasesitades, fikseeri täpselt häire hetk. Saad kontrollida, kas arvutis ka krõpsub samal ajal. Samuti saaksid foorumi liikmed oma tehnikaga katsetada. Hetkel ei saa keegi aru, missugustest krõpsudest jutt.

Kasutaja avatar
tigekala
Vana kala
Postitusi: 12221
Liitunud: 03:00, 01 Jaan 1970
Asukoht: puhta pees...
    Windows 10 Firefox
On tänanud: 26 korda
On tänatud: 160 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas tigekala » 15:04, 23 Dets 2018

Ma tean - et sina vaatad. Aga Kaupol pole Viasati CI+ moodulit.

Kas ma saan õigesti aru - et sul ka praksub/prõksub ?
LG OLED 65E7V + Dreambox DM900 Ultra HD - 36E / 28,2E / 19,2E / 13E / 9E / 4,8E / 0,8W + Cisco EPC3940AL 2.4/5G WiFi modem/router + Netflix

sergei.o
Entusiast
Postitusi: 161
Liitunud: 22:12, 15 Veebr 2015
    Windows 7 Firefox
On tänatud: 5 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas sergei.o » 15:09, 23 Dets 2018

Moodul selles vist tõesti ei tööta, kuid teises masinas lahtikrüpteeritud striimi saab VU+ Unoga ikka vaadata.

Pole märganud, et mul krõpsuks.

Kasutaja avatar
tigekala
Vana kala
Postitusi: 12221
Liitunud: 03:00, 01 Jaan 1970
Asukoht: puhta pees...
    Windows 10 Firefox
On tänanud: 26 korda
On tänatud: 160 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas tigekala » 15:20, 23 Dets 2018

sergei.o kirjutas:Pole märganud, et mul krõpsuks.
Viimane aeg on märgata, vastasel juhul saad Satiku käest vitsa ja lähed nurka seisma :smile155
LG OLED 65E7V + Dreambox DM900 Ultra HD - 36E / 28,2E / 19,2E / 13E / 9E / 4,8E / 0,8W + Cisco EPC3940AL 2.4/5G WiFi modem/router + Netflix

Foorumil
Kasutaja avatar
satik
Moderaator
Postitusi: 3238
Liitunud: 02:00, 25 Veebr 2007
Asukoht: siin seal
    Macintosh Safari
On tänanud: 20 korda
On tänatud: 65 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas satik » 15:24, 23 Dets 2018

Deem - egas ma nii punanina ka ei ole et kõiki vitsaga meelitan :mrgreen:

Kasutaja avatar
tigekala
Vana kala
Postitusi: 12221
Liitunud: 03:00, 01 Jaan 1970
Asukoht: puhta pees...
    Windows 10 Firefox
On tänanud: 26 korda
On tänatud: 160 korda

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas tigekala » 19:06, 23 Dets 2018

kaupz kirjutas:Mõni kanal TV Play Home ilma AAC helita ka veel on mida proovida ?
Tallinna TV - 11843H, SR27500, FEC3/4, DVB-S/QPSK
Aga viga on ikkagi tuuneris ehk heliseadmes.
LG OLED 65E7V + Dreambox DM900 Ultra HD - 36E / 28,2E / 19,2E / 13E / 9E / 4,8E / 0,8W + Cisco EPC3940AL 2.4/5G WiFi modem/router + Netflix

Kasutaja avatar
kaupz
Entusiast
Postitusi: 144
Liitunud: 03:00, 17 Mai 2007
Asukoht: Harjumaa
    Windows 10 Chrome
Kontakt:

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas kaupz » 20:49, 23 Dets 2018

s7140 salvestus ja uuesti esitus ning samsung mobiiliga filmitud
näiteks 49sek "aitamiseks" ja krõps https://youtu.be/xL3-yzkNIWI?t=47
Vu+ Uno BH1.6.6 4,8E 13E ( juurde 28,2E 19,2E 0,8W ?)

Kasutaja avatar
Filmix
Entusiast
Postitusi: 446
Liitunud: 03:00, 24 Apr 2007
Asukoht: Tallinn
    Windows XP Firefox
On tänanud: 3 korda
On tänatud: 1 kord

Re: TvPlayHome heli praksub krõpsub

PostitusPostitas Filmix » 22:01, 23 Dets 2018

Ma tavaliselt Eesti kanaleid sati pealt ei vaata, aga nüüd siis vaatasin ja on jah need krõpsud sees. K2, Tv3 ja Tv6 kõik krõpsuvad. Proovisin Vu+ Solo 2-ga otse telekasse heli lastes läbi HDMI, kui ka optikaga ressiiverisse lastes... Mõlemat pidi krõpsub. Samas on need krõpsud sellised, et kehvema kuulmisega ei pruugi neid üldse tähele panna :roll: Samadel saadetel TeliaTV-st on heli puhas.
Vu+ Solo 2 - 0.8W ; 4.8E ; 9.0E ; 13.0E ; 19.2E - Triax 110

Keela Adblock

See veebileht toimib ainult reklaamirahadest.
Kui sa näed seda teksti siis sa blokeerid reklaame.
Palun kaalu Adblocki keelamist siin toetamaks Digi-tv.ee veebilehte.



Mine

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 6 külalist